xXad10Xx

Mitglied
  • Gesamte Inhalte

    3
  • Benutzer seit

  • Letzter Besuch

Ansehen in der Community

0 Neutral

Letzte Besucher des Profils

Der "Letzte Profil-Besucher"-Block ist deaktiviert und wird anderen Benutzern nicht angezeit.

  1. Achtung hier handelt es sich um eine Yamaha dt 125 re bj 05 Hallo liebes Forum,würde aus meinem Motor gerne mehr Leistung rauskitzeln überall liest man das sich ein 170ccm athena nicht lohnt und man am besten seinen Zylinder selber bearbeiten sollte. Nur nach langem suchen habe ich leider niemanden gefunden der das machen könnte. Deswegen würde ich mich selber dran wagen. Bräuchte dann noch eine Erklärungen wie man Steuerzeiten mist, Was ich bis jetzt weiß ist das Auslass nach oben bearbeiten mehr drehfreude bringt.Mein erster Plan wäre:Quetschkante auf 0,9mm machen (Zylinderkopf Planen)Zylinder 2mm hochsetzenAuslassbearbeiten + PWÜberströme?Setup:32mm Stage6 VergaserGianneli ABE 15 RitzelVerstärkte EBC Kupplungmacht das überhaupt sinn was ich da machen möchte? Falls sich jemand dafür Interessiert können Bilder vom Zylinder folgen. Bräuchte halt hilfe wie und wohin ich bearbeiten muss damit mehr leistung aus dem Zylinder kommt.
  2. So neue Membrane eingebaut = nerviges quietschen beim kicken bzw beim Gas geben... Startverhalten hat sich verschlechtert also dann doch wieder die alten Carbon Membrane drauf. Alles überprüft odergewechselt also Vergaser, Membrane, CDI, Kerzenstecker, Zündkerze. Jetzt Startet sie ohne Probleme aber man kann kein Gas geben.... ca bis 3k dreht sie, dann stirbt sie ab. Also Polradkeil gewechselt und das Problem ist immernoch nicht behoben. Das einzige was ich noch nicht ausgetauscht habe ist die Zündspule. Leider nein Membrane wurden immer sauber Verklebt. Die neuen waren die hier: https://www.gearparts24.de/membranblock-motoflow:a9675.html waren aber deutlich schlechter als die Carbon Membrane die ich hatte. Danke an alle die mir hier probieren zu helfen hoffentlich kriege ich das Mopped dank euch wieder hin.
  3. Servus, meine CPI SM 50 will nicht egal was man tut. Fangen wir damit an das ich Sie ca 3x nach dem Tanken heim schieben durfte. Springt einfach ohne Grund nimmer an... Dann rumgebastelt ohne ende (vergaser getauscht, Membrane gewechselt)---> lief wieder paar Tage und von vorne das ganze. Dann hat mir das alles gereicht und ich hab den Motor gespaltet ---> neu abgedichtet. Alles wieder zusammen mit "80ccm" Zylinder von ebay. Ist angesprungen hat ca 10km gelaufen und dann wieder ende. Also jetzt habe ich dann noch neue Membrane und einen 19mm dell orto phbg mit 92 düse eingebaut --> Zündkerze bleibt trocken Springt nicht an.... Was ich alles schon versucht habe: Tankdeckel auf, Tank mit verschieden Spritmengen, Benzinhahn getest, Ori vergaser mit E-choke, Kompression vom Zylinder ist auch im vergleich zum Orginalen ein Traum, daran wirds wohl nicht liegen. Ich bin mit meinen Ideen am Ende hoffentlich kann mir jemand ausm Forum helfen.