Community durchsuchen

Zeige Ergebnisse für die Stichwörter "'trigger'".

  • Suche mithilfe von Stichwörtern

    Trenne mehrere Stichwörter mit Kommas voneinander
  • Suche Inhalte eines Autors

Inhaltstyp


Forum

  • 2Stroke-Tuning
    • News & Ankündigungen
    • Feedback
  • 50 ccm Moped Tuning
    • Einsteigerbereich
    • Technisches Tuning
    • Reparatur Board
    • Optisches Tuning
    • Elektronikbereich
    • High-End Area
  • Andere Moped Themen
    • Allgemeine Mopedfragen
    • TÜV, Gesetze und Co.
    • Moped & Motorradtreffen
    • Geschichten und Erlebnisse
    • Projektvorstellungen
  • Gearparts24 - Das offizielle Supportforum
    • Gearparts24
  • Alles Andere
    • Off Topic
    • Multimedia
    • Werkstoffbearbeitung & Werkzeuge
    • Autos & Motorräder
    • Motocross-Bereich
    • Flohmarkt

Finde Suchtreffer ...

Suchtreffer enthalten ...


Erstellungsdatum

  • Beginn

    Ende


Zuletzt aktualisiert

  • Beginn

    Ende


Suchtreffer filtern nach ...

Benutzer seit

  • Beginn

    Ende


Gruppe


AIM


Website URL


ICQ


Yahoo


Jabber


Skype


Wohnort


Interessen


Fahrzeug


Baujahr

34 Ergebnisse gefunden

  1. Hallo liebes Forum, Ich habe ein Problem mit meiner Trigger ich habe zwar einen 17.5 er Vergaser drauf und andere Ritzel Rest ist aber noch ori und sie zieht ganz locker im 1+2+3+4 und danach sobald ich in den 5 Gang oder 6 gehe ist Ende da zieht sie garnicht mehr sie hält im 5 Gang zwar die 60 km/h aber beschleunigen nicht mehr nur noch bergab Danke schonmal im vorraus Mfg Max
  2. Hallo Zusammen, aktuell läuft meine Generic Trigger SM50 aus dem Jahre 2010 komplett rund ca. 68/70 Km/h: - 50ccm - entrdosselter Vergaser mit 92er HD - entdrosselter Luffi - entdrosselter ASS - entdrosselter Krümmer - entdrosselter Abgedichtetes Druckrohr vom Krümmer - ausgebaute Ölpumpe / Umbau auf Gemisch (1:50) jetzt hat sich mein Kat in der Birne verabschiedet (rasselt und blechert) und ich habe mir nen Giannelli Auspuff => Giannelli Auspuffanlage OHNE ESD bestellt. Die Frage ist, kann ich diesen mit original ESD fahren und wenn ich aktuell mit 92er HD, Nadel mittig schön drehfreudig durchgehend von unten raus mit schön braunem ZK-Bild fahre, wieviel Nummern muss/wird die HD wohl größer sein ca.?!?!? Oder einfach mal alles so lassen, verbauen und fahren anschließend ZK-Bild anschauen und ggf. entsprechend 0,04 oder 0,06 hochgehen (94/96/98/100), bis gewünschte Leistungsausfaltung bzw. ZK-Bild erreicht?!?!? Hat jemand Erfahrung mit diesen Giannelli Birnen auf original ESD?!?! Wird es einen spürbaren Zuwachs an Leistung geben, denn in der Beschreibung steht: "...Zum Einen ist mit diesem Auspuff ein Maximum an Leistung möglich und zum Anderen kann die Anlage genauso auf 80cc Zylinderkits eingesetzt werden. Diese Anlage ist ein absolutes "Muss" für jeden Tuning-Freund. Du erreichst hiermit schon in ganz geringen Drehzahlenbereichen ein spitzen Drehmoment, welches sich über das gesamte Drehzahlband (~4.000 bis 12.500 Upm) ausbreitet......" Grüße
  3. Moin Freunde, habe folge(s) Problem(e) bei meiner Generic Trigger Sm 50. - Licht, E-Starter, Tacho, Km-Anezige, Leerlaufanzeige funktionieren nicht. Komplett tot, Tacho steht im Ruhezustand auf Maximum? (Analog) Die Blinker und Hupe dagegen funktionieren einwandfrei. Schätze mal, da dir direkt an der Batterie hängen. Die 10 Amperesicherungen sind auch noch ganz. -Zusätzlich springt das Moped seit gestern nicht mehr an, nachdem der Vergaser überlief (Problem besteht jetz nicht mehr). Gemisch kommt aber an. Also wohl auch hier ein elektr. Problem? Jetzt die Frage an welchem (defekten) Teil könnten diese Probleme liegen? Unter dem Tank ist eine schwarze Box, allerdings ohne Beschriftung vlt kann mir einer von euch erklären für was das Teil ist. Hier ein Bild davon. Danke im Voraus!
  4. Hallo Cummunity, seit dem ich meine Trigger SM50 zum laufen gebracht und sauber abgestimmt habe, bin ich natürlich bei diesen sonnigen Tagen fleissig am fahren. Mir ist aufgefallen, dass es urplötzlich angefangen aus dem Zwischenkrümmer (das Teil wo das Hitzeblech draufgeschraubt ist) zu rasseln und blechern zu scheppern. Habe es mal abmontiert und gewackelt und geschüttelt und es fällt nichts raus, das einzige was ich aus der Öffnung Richtung Krümmer/Zylinder sehen konnte war der runde Kat. Der Krümmer ist entdrosselt, sprich ohne Trichter. Hat sich der Kat verabschiedet?!?!? Benötige ich nen neuen Zwischenkrümmer oder bekommt man das noch hin? Grüße
  5. Hallo Zusammen, bekomme meinen Motor an der Generic Trigger SM50 einfach nicht rund! Vor nem Monat gekauft und viel Pfusch aufgedeckt und beseitigt. Motor springt immer sofort an und läuft im Stand ruhig aber sehr starke bis extreme Rauchentwicklung! # Membranblock und Dichtung getauscht # Vergaser gereinigt und abgestimmt # Neue Naraku RacingZündspule # Auspuff komplett getauscht (gegen wenig benutzten ori - KEIN SportPott oder so) # Zylinderkopfdichtung gestern angeschaut => getauscht war nicht mehr ganz, Laufbahn von Kolben sah gut aus, ohne Riefen oder sonstiges, daher schließe ich mal Kolbenringe aus # Ölpumpe ausgehängt => immer noch sehr starke Rauchentwicklung # HD von 95 auf 90, weil ich dachte er bekommt von allem zuviel => dreht nicht mehr hoch und bekommt zu wenig sprit # KühlWasserstand unverändert => voll Jetzt kann es doch nur noch der Simmerring auf Getriebeseite sein oder was kann noch für die extreme Rauchentwicklung sorgen?!?!? Grüße
  6. Hallo Zusammen, die Frage ist wie rum der Simmerring auf das Lager bzw. die Kurbelwelle kupplungsseitig muss?!?!? Habe im Netz viel gesucht und auch Videos auf Youtube geschaut, der eine presst den Simmerring mit dem "Ring" nach außen (also glatte Seite Richtung Lager, und Schlitz bzw. Ring Richtung Kupplungsdeckel) und Andere wiederrum drücken es rein, dass die "glatte" Fläche Richtung Kupplungsdeckel schaut und der "Ring" nach innen Richtung Lager zeigt. Wie rum ist es denn jetzt richtig?!?! Ich habe gestern die glatte Seite Richtung Lager und den Ring/Schlitz Richtung Kupplungsdeckel eingebaut und dann den Abstandsring mit Abschräge Richtung Lager und dann O-Ring drauf und dann den Keil......der O-Ring hat vorher gefehlt bzw. war keine drauf - Passt das so?!?!
  7. HI, I have Generic Trigger sm50 ... 2008 year with everything standard. I want to buy some parts like these down to make it go fater like 90 kmh.. Anyone can give an opinion .. Airsal Tech piston 70cc 48mm (2 rings) full clutch set Polini sport air filter Polini Polini silencer (just because I have problem with the standard) And can the crankshaft be demaged by the bigger kit??
  8. Hallo Zusammen, ich bin seit kurzem im Besitz einer Generic Trigger SM50 aus dem Jahr 2010 und wollte einen DZB bzw. eine BB verbauen und die Frage ist natürlich, welches ist das PickUp-Kabel?!? Habe einiges im Netz gesucht, und es gibt Diskussionen Ducati-Zündung/CDI in die das Zündkabek geht oder das es keine CDI haben soll etc. Meine Generic Trigger SM50 hat eine 1-Pol Zündspule mit Zündkabel welches mit Stecker auf die Zündkerze kommt. Somit geht mein Zündkabel nicht in die CDI wie bei der Ducati-Zündung, sondern läuft über die 1-polige Zündspule. Die Frage ist, ob das Pickup, das blau/weisse Kabel ist, welches von der Lima/Magnet bzw. Motorgehäuse kommt und in die CDI geht oder das schwarz/weisse Kabel, welches von der 1-Pol Zündspule in die CDI geht?!?! Grüße
  9. HI, I have Generic Trigger sm50 ... 2008 year with everything standard. I want to buy some parts like these down to make it go faster like 90 kmh.. Anyone can give an opinion .. Airsal Tech piston 70cc 48mm (2 rings) clutch set Polini sport air filter Polini Polini silencer (just because I have problem with the standard) And can the crankshaft be demaged by the bigger kit??
  10. HI, I have Generic Trigger sm50 ... 2008 year with everything standard. I want to buy some parts like these down to make it go faster like 90 kmh.. Anyone can give an opinion .. Airsal Tech piston 70cc 48mm (2 rings) full clutch set Polini sport air filter Polini Polini silencer (just because I have problem with the standard) And can the crankshaft be demaged by the bigger kit??
  11. HI, I have Generic Trigger sm50 ... 2008 year with everything standard. I want to buy some parts like these down to make it go fater like 90 kmh.. Anyone can give an opinion .. Airsal Tech piston 70cc 48mm (2 rings) full clutch set Polini sport air filter Polini Polini silencer (just because I have problem with the standard) And can the crankshaft be demaged by the bigger kit??
  12. Hallo 2Stroke-Tuning-Gemeinde, ich bin neu in Eurer Familie und möchte mich erst kurz vorstellen: Mein Name ist Umut, bin 36 Jahre jung und habe in der Vergangenheit schon einige motorisierten 2- und 4-Takter gehabt und habe als Informatiker keine zwei linken Hände Mein aktuelles Projekt ist eine Generic Trigger SM50 welche ich mir neulich zugelegt habe. Bekanntlich hat die Generic einen Minarelli AM6 Nachbau-Motor und ich muss zugeben, dies ist die erste LC Kiste die ich fahre bzw. besitze. Nun hoffe ich auf Tipps & Tricks was noch zu tun wäre. Die Mschine springt beim 1. Kick sofort an und läuft aber aktuell nur im Stand und geht aus, wenn ich den ersten Gang rein mach. AUSPUFF: Wenn ich gas gegeben habe, kam immer starker Qualm aus dem Endtopf und der Vorbesitzer hat den alten wohl 2 oder 3 mal ausgebrannt und anschließend nicht richtig versiegelt oder lackiert und er war einfach durch. Habe diesen komplett ersetzt bzw. gegen einen sehr gut erhaltenen und kaum gefahrenen getauscht. Dabei das Blindrohr von oben verschlossen und den Schlauch wieder drübergestülpt, damit es nicht auffällt. VERGASER: Vergaser habe ich gereinigt und die original abstehende 95er HD gegen eine 96er flachen Naraku-Düse getauscht (habe ein Abstimmset, da ich gelesen hatte, dass man die Trigger fetter fahren sollte usw.). Die Naraku-Düse sitzt besser als die originale und schließt besser mit dem Gewinde ab. GETRIEBE: Hier habe ich unten die Ablasschraube geöffnet und anschließend den oberen schwarzen Stopfen und habe rot/braune Brühe rausgelassen. Es waren über 2L! Habe anschließend Liqui Moly Vollsynthetisches Getriebeöl (GL 5) SAE 75W-90 reingeschüttet, bis aus der Kontrollöffnung es rausgekommen ist. Habe die Kiste seit dem stehen gelassen und werde mal schauen ob die Gänge sich jetzt sauber schalten lassen. ZYLINDER / ZÜNDKERZE /ANSAUGTRACKT: Wenn der Motor läuft, kommen dunkle Bläschen um die Zündkerze herum und spuckt dort heraus, dass ich nach einer kurzen Laufzeit immer Flecken auf dem Boden habe. Habe jetzt nochmal eine neue Zündkerze besorgt (BR9HS) aber irgendwie finde ich es sehr umständlich die Zündkerze zu tauschen, gibt es da ne bessere/einfachere Möglichkeit?!?! MOTORÖL: Ich plane in Zukunft auf Gemisch umzusteigen, habe aber vorerst den Ölbehälter mal mit vollsynthetischem Castrol Power 1 Racing 2 Takt Motoröl aufgefüllt. Noch zu tun: # Neue Naraku-Racing Zündspule, die werde ich noch verbauen bzw. gegen die originale tauschen # Aktuell einen original gedrosselten ASS dran, werde diesen gegen einen offenen von Motoforce in original optik tauschen # Motoforce RACING Membranblock inkl. neuer Dichtung natürlich # Benzinleitungen und neuer Benzinfilter werden erneuert # Bremsflüssigkeit tauschen An sich sollte doch der Motor wenn er im Stand gut läuft, so laufen oder? Wenn ich jetzt den Motor ankick, springt er wieder sofort an, dreht aber hoch. Muss ich wohl kurz laufen lassen, damit er bissl warm wird und anschließend Gemisch/Standgas am Vergaser nachjustieren nach dem Tausch der HD und reinigen der Schwimmerkammer. Was mir noch aufgefallen ist, dass der Schlauch zwsichen Vergaser und Luftfilterkasten nicht richtig sitzt. Kann mir hier jemand sagen wierum dieser ran muss, damit es nicht dem Federbein in die Quere kommt?!?! Die Kabel für die Kühlung sind auch nicht gesteckt am Sensor auf dem Zylinder gesteckt, da aktuell die Babtterie nicht voll ist, weiss ich auch nicht ob der Vorbesitzer den Lüfter auf Dauerbetrieb hat. Wäre dies ratsam auf Dauerbetrieb umzustellen?!?!? Wollte erst einmal die Kiste zum laufen bringen bevor ich den Motor ansonsten komplet herausnehme. Wenn ich die Kiste so nicht zum laufen bekomme, werde ich den Motor komplett ausbauen und den Motor spalten und in diesem Zuge Kupplungsscheiben, Welle, Simmeringe und Lager alle tauschen und komplett neu abdichten. Was ich mir aber für den Anfang ersparen und erst mal mit der Kiste fahren wollte. Grüße Umut
  13. Hallo,ich habe eine gebrauchte Trigger gekauft, BJ 2015. Zylinder, Zylinderkopf, Kolben, Zündkerze neu, dor t sollte es also kein Problem geben.Aber, trotz Zündfunken, Sprit und auch sonst allem was dasein muss, springt der Hobel nicht an. Auch mit Startpilot, keine Zündung. Auch mit einem anderen Vergaser, kein Erfolg. Weder mit E-Starter oder Kickstarter. Zündung scheint fest eingestellt zu sein, es sind keine Langlöcher zu verstellen da. Der Vorbesitzer sagte mir, dass Kühlwasser in den Brennraum gekommen sei ( defekte Dichtung) und das Problem da liegen würde, aber da ich ja den Zylinder etc. erneuert habe und auch sonst alles trock n ist, kann ich mir das nicht recht vorstellen.Bei meiner Vespa, hatte ich solche Probleme nie;-/Was muss ich noch kontrollieren? Bitte helft mir.
  14. Bin gerade dabei, meine orange Generic Trigger SM 50zu schlachten. Sie ist weitgehend zerlegt, nur mehr Reifen und Federn sind am Rahmen befestigt. Der Motorblock ist teilweise zerlegt, Bilder folgen demnächst, sobald ich die Tage zum reinigen gekommen bin. Schreibt was ihr haben wollt und was ihr euch preislich vorstellt, Versand innerhalb Österreichs bzw. Abholung in Wien. Momentan ist noch alles verfügbar.
  15. Hallo Leute, Ich habe eine Generic Trigger SM 50, bj 2010. Die hat gerade eine sehr schlechte Leistung, ich kann mit dem dritten Gang grad mal 30 fahren...dann ist schluss. Wenig Drehzahl, wenig Leistung, zieht nicht :(. Dann kam heute nach dem Mechaniker auch noch dazu, dass wenn ich kein Gas mehr gebe, das Moped langsam abstirbt. Geht einfach aus... Hier die Vorgeschichte: Ich hatte das Moped jetzt 2 Monate bei einem Verwandten stehen (gelernter Mechaniker). Ich hab es zu ihm gebracht weil die Zylinderkopfdichtung hin wurde und dann das ganze Kühlwasser in den Motor/Auspuff lief. Der hat ziemlich alles erneuert... Zylinder, Kolben, Kurbelwelle, ALLE Dichtungen und den Motorblock auch Generalüberholt. Der sagte mir dann, dass ich das Moped noch zu einem Mechaniker bringen soll, der den Lüfter von der Kühlung repariert und den Vergaser einstellt/bzw die Düße wechselt. Der Mechaniker hat dann den Lüfter repariert (die Batterie war leer und er hat den Ventilator dann gleich an die Zündung geschlossen...sprich er läuft jetzt dauerhaft. Aber Respekt sind die Dinger stark :DD) Er hat auch versucht das Problem mit dem Vergaser zu lösen. Er hat den Vergaser gereinigt und eingestellt (die richtige Düße war schon drinnen). Aber das Problem mit der Leistung blieb gleich.... Er meinte zu das mit dem absterben liegt am Vergaser oder am Krümmer (der Krümmer ist aber neu, nicht mal drei Monate alt..vielleicht ist das was wegen der Zylinderkopfdichtung, sprich dem Kühlwasser....keine Ahnung....vor dem Mechaniker hatte ich das Problem noch nicht D:). Das mit der Leistung liege vlt. auch am Vergaser, oder am Auspuff (das viel Dreck/Kühlwasser drinnen ist). Er meinte auch ich kann den Vergaser 2 Tage in 2l Petrolium einlegen, dann funktioniert er mit SEHR VIEL Glück wieder. Soooo was haltet ihr von der Aussage des Mechanikers? Was kann ich generell bei den Problemen machen Generell bräuchte ich jemanden der mir da morgen ein bisschen unter die Arme greift beim ausbauen des Auspuffs/Vergasers ich hab nicht soooo viel Erfahrung (noch einen Werkstattbesuch kann ich mir nicht leisten!) Danke fürs lesen LG
  16. Hey Leute, Ich habe ein Problem und zwar habe ich vor 1 1/2 Monaten eine Generic Trigger SM 50 neu gekauft ist also nicht gebraucht gewesen. Dazu bin ich ein absoluter Neuling und kenne mich mit Moped wenig bis gar nicht aus. Als wir sie gekauft hatten musste mehrere Drosseln eingebaut werden, weil wegen 25kmh Führerschein und ja am 1. Tag hat sie schon Probleme gemacht, heißt ist nicht richtig angesprungen (Musste oft kicken, damit sie angeht, E-starter ging gar nicht) dann nach 2-3 Tagen ist sie mir beim Fahren einfach so abgesoffen also meistens wenn ich vom Gas runter bin und manchmal auch einfach so.Also direkt Verkäufer kontaktiert hab mit der Werkstatt von denen gesprochen bla bla nichts geändert. Dann vor 2 Wochen war sie in der Werkstatt (bis vorgestern) die meinten ja es funktioniert jetzt haben die Drosseln gewechselt meinten die. Funktioniert immernoch nicht heißt säuft immernoch ab und springt erst nach 10-15 min mit Kickstarter an. Wie gesagt sie ist komplett neu. Ich bitte um Hilfe. Lg, Avenuee
  17. Hey ich wollte mal fragen was ich beachten muss,wenn ich mir anstatt der original CDI eine offene kaufen will? Alos auf was muss ich achten damit alles zusammen passt? Würde diese CDI bei einer generic trigger 50 passen? http://www.racing-planet.de/cdi-zuendbox-offen-fuer-enduro-cpi-generic-trigger-sx-50-sm-50-beeline-p-292839-1.html?backcPathco=14&cPath=2097_10796#.VkkAeHiIXqA Und noch so nebenbei sollte ich erst eine offene CDI einbauen oder kann ich schon vorher einen Sportauspuff montieren?
  18. Hallo Tuner, habe mir vor circa 2 Wochen einen Ori Am6 gekauft und auch soweit eingebaut das alles passt. Einziges Problem was mich jetzt noch am fahren hindert ist das Kupplungsseil. Wenn ich es unten rum lege(sprich nicht über den Rahmen, wo dann eine "Kurve" drin wäre) ist es zu kurz, d.H. ich kann nicht Kuppeln. Wenn ich es wie beschrieben über den Rahmen legen, sprich mit einer "Kurve" ist es zu kurz um es beim Ausrückhebel zu befestigen, bzw wenn ich es geschafft hätte würde es so spannen das das Kupplungsseil beim 10ten mal Kuppeln den geist aufgibt. Da das ja eig nicht so selten ist, das eine Trigge auf ori AM6 umgebaut wird, habe ich mir gedacht ich werd da schon was finden, nach circa 1h suchen hab ich es gelassen und schreibe jetzt hier diesen Thread. Wie kann ich diese Problem lösen? Brauche ich ein kürzeres/längeres Kupplungsseil? Wenn ja, wo gibts das passenden? LG Alex PS: Wer Fehler findet darf sie gerne behalten
  19. Hallo, Ich bin neu hier im Forum, sorry falsch ich was falsch mache bitte einfach reinschreiben. Also mein Problem, ich habe meine Moped zu Ostern geschenkt bekommen, und da ging sie nur 30km/h, dann wurde sie von der Werkstatt reperiert und ging geradeaus 55 km/h, und bergauf so 30km/h, war zwar etwas langsam aber naja. Jedoch jetzt ist die Höchstgeschwindigkeit 45 km/h und bergauf 15-20 km/h dass ist schon fast unmöglich zu fahren. Wenn ich länger fahre fängt das Kühlwasser zu kochen an und sie geht höchstens 20 km/h. Wenn ich am Stand Vollgas gebe, braucht sie mindestens 30 sekunden biss sie mal auf den vollen Touren ist, bzw. das es halt nicht mehr höher geht, weil ich glaube sie müsste höher gehen. Und wenn ich sie dann abstelle merke ich immer dass Öl vom Auspuff heraus tropft, ich habe heute mal den Auspuff heruntergenommen, um zu sehen ob der was hat, jedoch war da keine veränderung zu bemerken, außer dass sie lauter ging. Wenn ihr fragen habt was ich eingebaut habe, sry ich weiß garnichts, wenn ihr mir sagt wo ich das sehen kann, welche düse usw. wäre mir sehr geholfen wenn ihr das wissen wollt. Tausend dank schonmal im Vorraus. MfG. Domi
  20. Aloha erstmal ^^ Also, ich fahre seit gut 2 Jahren eine Generic Trigger SM (BJ 2012). Als ich sie mir kaufte, ging immer der Ventilator auf der rechten Seite an... Hatte aber mal einen Unfall vor längerer Zeit und seitdem geht er nicht mehr... Unfall = Überschlag Total (Moped lief nach dem Unfall noch immer einwandfrei, bis auf dass, dass die Verkleidung kaputt ist und das Kranzl in 2 hälften gespalten wurde ^^) Mir viel schon seit einigen Wochen auf, dass es kein "Gebläsegeräusch" mehr macht, nachdem ich sagen wir mal 15km auf Hochtouren im Hochsommer gefahren bin. Es war auch immer noch 1-2 Minuten da, nachdem ich Zündung auch ausgeschaltet habe :x Hab mal auch ein bissle geschaut und gemerkt, dass in dem Tank wo "Water" steht nix drin ist... Gehört da Wasser rein ? xD Bei dem Ventilator kann man ja auch On/Off umstellen... :x Kennt sich wer aus ? Ich weiß nicht mehr weiter
  21. Hallo!! Ich habe eine Generic Trigger SM 50. Wollte vor kurzem Led-Blinker montieren, hat aber leider nicht funktioniert... ;( Danach habe ich meiner Ansicht nach alles ordnungsgemäß und wie es zuvor war zurückgebaut. Nach einem ganzen Tag Kabel einstecken und Anschlüsse probieren hab ich es endlich geschafft, dass alle Blinker im normalen Tempo richtig blinken. Erst bei der ersten Probefahrt wurde mir bewusst das etwas nicht stimmte: Immer wenn ich blinke und gleichzeitig bremse, blinken alle beiden zwei Blinker hinten+das Bremslicht ganz schwach. Vorne blinkt weiterhin die richtige Seite jedoch nur in sehr hohem Tempo (doppelt so schnell). Bitte um Hilfe!!
  22. Verkauft zufällig wer ne Verkleidung für die Trigger SM 50 oder weiß wer wo's eine gibt oder wer eine verkauft? Danke Greetz
  23. Hallo, Bin noch ziemlicher Enduro Neuling und wollte mal fragen ob mir jemand ein Bild schicken kann, oder beschreiben kann wie die Ausgangsstellung von dem Kaltstarter / der Choke aussieht. Ich schaffs zwar irgendwie immer dasse gut läuft aber kein Plan wie die Ausgangsstellung aussieht also ob nach unten oder oben :/ Danke schon mal im voraus für die Hilfe ! Mfg.: luki134
  24. Aloha (: Verfolge dieses Forum schon seit einiger Zeit und nun muss ich mich selbst anmelden, da ich keine Lösung für mein Problem finde :// Vorerst: Ich habe eine Generic Trigger X SM 50ccm (Baujahr: 2012) und habe nur die Krümmerdrossel entfernt und einen 13er Ritzer drauf und läuft ohne Probleme 80+ Mein Moped war über die Winterzeit stillgelegt aber ich musste 1x mit dem Moped im Schnee zur Arbeit fahren, da ich eig. nicht mehr mit Schneefall gerechnet habe... Mein Motor ist oft genug überdreht, da der reifen fast 0 Bodenhaftung hatte und das Lämpchen, dass mir Anzeigt, dass mein Motor überhitzt hat auch fast durchgehen schwach geleuchtet... Nach ca 1 Woche habe ich nun folgendes Problem... Wenn ich in der Früh bergauf fahre, höre bzw spüre ich ab ca 50KM/H Schläge aus dem Motor und höre, wie der Sprit stotternd verbrennt... Tagsüber kann ich mit dem 4 Gang ohne Probleme auf 60KM/H beschleunigen aber wenn ich dann in den 5. Wechsle, sind die Schläge sofort wieder da... Erst bei hoher Drehzahl, also wenn der 5. Gang die 70 erreicht, wo ich dann auf den 6. schalten muss, sind die Schläge wieder weg... Dann schalt ich in den 6. und sie sind wieder da... xD Dadurch, dass mein Moped dann stotternd Sprit verbrennt komm ich nur auf ca 75KM/H aber wenn es Bergab geht sind sie sofort wieder weg und ich fahre dann meine 80+ wenn wieder eine gerade Straße kommt... Dann spür ich auch keine Schläge nicht mehr, aber wenn die Nadel wieder auf ca 75 fällt, sind die Schläge wieder da und somit erbringt mein Motor nicht die voll Leistung, die er hat... ^^ Es ist ganz schön nervig, denn ich fahre jetzt im Durchschnitt nur noch 60 anstatt 80... Habe die Krümmerdrossel bei gute 900KM rausgeflext und den 13er Ritzel dann bei ca 3700KM raufgemacht... Seit ca 4000KM streikt mein Motor mehr oder weniger und habe jetzt einen Stand von 4300KM... Ich weiß einfach nicht, woran es liegen könnte, denn mit dem Motor kenn ich mich 0 aus Wollte eig demnächst noch die Abgasrückfuhr zuschweißen und dann das Rohr wieder raufschweißen (sodass es halt nicht auffällt ^^) und den Schlauf einfach wieder aufs Rohr geben... Aber solang ich dieses Problem habe, mach ich das halt nicht... Ich bin schon am verzweifeln, denn meine Freundin liebt mein Moped, weil es eben das schnellste ist, auf dem sie bisher gesessen ist aber solang ich das Problem habe, nimm ich sie nicht mehr mit ^^ Ich habe evt. eine Idee, weiß aber nicht, ob das helfen würde... Fahre zurzeit mit meiner Ori 95HD, welche für mein Moped reicht... Bin am spekulieren, ob es vll was bringen würde, wenn ich ne größere HD reinmache, aber wenn ich unterm fahren den Choke ziehe, bringt schlägt der Motor trotzdem noch... Das ist doch fast das Selbe, oder nicht ? ^^ Bitte helft mir, ich weiß nicht was ich machen soll, aber ich würd halt schon gern wieder ruhige 80+ fahrne können, ohne mir den Arsch massieren lassen zu müssen xD Darlax~
  25. Ich bitte um Hilfe, ich suche einen Underseat auspuff für meine Generic Trigger SM 50 one kann aber keinen finden und die die ich finde sind für 80 oder 70 cc. Kann ich die trotzdem auf meine mit 50cc geben. kann mir jemand noch Underseat Auspuffe zeigen oder vielleicht auch eine ander Methode sagen, wichtig ist dass es nicht zu teuer ist. Am besten wäre es wenn ihr mir gleich ein paar Links zu Sportpotts gebt. Danke im Vorraus! MfG