Recommended Posts

Hey! Ich habe mir jetzt endlich einen Giannelli Upper für meike Gilera smt 50 zugelegt. Ich hab ihn schon 2 mal auf und wieder abmontiert, weil immer der Flansch  undicht ist (trotz extra Dichtung). Also da, wo der Zylinder in den Auspuff übergeht, kommt immer Rauch heraus  und mein Moped ist auch sehr laut. Ist das normal? Legt sich das vielleicht wieder?

Lg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 27 Minuten schrieb Sxlzstäbchen:

Hey! Ich habe mir jetzt endlich einen Giannelli Upper für meike Gilera smt 50 zugelegt. Ich hab ihn schon 2 mal auf und wieder abmontiert, weil immer der Flansch  undicht ist (trotz extra Dichtung). Also da, wo der Zylinder in den Auspuff übergeht, kommt immer Rauch heraus  und mein Moped ist auch sehr laut. Ist das normal? Legt sich das vielleicht wieder?

Lg

Das mit dem flansch ist bei mir auch so das ist normal und versuch es erst garnicht das abzudichten ich habs 1000 mal probiert nichts hat geholfen... vorallem dort wird es gut und gerne mal 600 grad heiß.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 58 Minuten schrieb Racing-niki:

Das mit dem flansch ist bei mir auch so das ist normal und versuch es erst garnicht das abzudichten ich habs 1000 mal probiert nichts hat geholfen... vorallem dort wird es gut und gerne mal 600 grad heiß.

Ich hab gerade eine Proberunde gedreht, und ich hab etwas gewaltig falsch gemacht, nur weiß ich nicht was. In den ersten gängen komme ich fast gar nicht weg. Ab 50 km/h zieht es extrem an, aber davor nimmt es fast kein Gas an. Ich habe eine 95er HD drinnen, alles original bis auf den entdrosselten Giannelli. Weißt du woran das liegen könnte?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Stunde schrieb Sxlzstäbchen:

Ich hab gerade eine Proberunde gedreht, und ich hab etwas gewaltig falsch gemacht, nur weiß ich nicht was. In den ersten gängen komme ich fast gar nicht weg. Ab 50 km/h zieht es extrem an, aber davor nimmt es fast kein Gas an. Ich habe eine 95er HD drinnen, alles original bis auf den entdrosselten Giannelli. Weißt du woran das liegen könnte?

Hab ich dir schon per pn geschrieben übrigens musst du mir sachen nicht extra per pn schreiben ich seh dir nachrichten eh wenn ich on komme.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden