Recommended Posts

Hallo, ich habe mir vor 4 Wochen eine Aprilia SX50 gekauft, Baujahr 2018, Euromotor 4.

Ich habe beim Auspuff die Verengung weggeschnitten und die Düse gewechselt, den vorderen Zahnkrank von 11 auf 13 erhöht.

Aber das Moped geht trotzdem nicht mehr als 55-60 kmh.

Angeblich sind die Euro 4 Motoren elektronisch gedrosselt, die einzige Möglichkeit ist noch das CDI zu wechseln. Aber passt hier ein CDI von einem älteren Baujahr. Kann mir irgendjemand helfen, ich bin hier neu im Forum.

 

vielen Dank.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb Dlawso:

Hallo, ich habe mir vor 4 Wochen eine Aprilia SX50 gekauft, Baujahr 2018, Euromotor 4.

Ich habe beim Auspuff die Verengung weggeschnitten und die Düse gewechselt, den vorderen Zahnkrank von 11 auf 13 erhöht.

Aber das Moped geht trotzdem nicht mehr als 55-60 kmh.

Angeblich sind die Euro 4 Motoren elektronisch gedrosselt, die einzige Möglichkeit ist noch das CDI zu wechseln. Aber passt hier ein CDI von einem älteren Baujahr. Kann mir irgendjemand helfen, ich bin hier neu im Forum.

 

vielen Dank.

Ja die cdis der älteren baujahre passen.

Einfach eine entdrosselte kaufen .

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Racing Niki,

Bist du dir ganz sicher? Denn mein Händler sagt, es gibt noch nix von Aprilia, wobei ich glaube, er kennt sich nicht ganz aus. Wo bekomme ich eine entdrosselte CDI? Und muss ich sonst auch noch was ändern (Zündkerze, Düse...). ?Um wie viel schneller geht dann die Aprilia?

Danke für deine Antwort. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Stunden schrieb Dlawso:

Hallo Racing Niki,

Bist du dir ganz sicher? Denn mein Händler sagt, es gibt noch nix von Aprilia, wobei ich glaube, er kennt sich nicht ganz aus. Wo bekomme ich eine entdrosselte CDI? Und muss ich sonst auch noch was ändern (Zündkerze, Düse...). ?Um wie viel schneller geht dann die Aprilia?

Danke für deine Antwort. 

https://m.gearparts24.de/item/35343338

Düse musst du auch noch wechseln.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 16 Minuten schrieb Dlawso:

Düse habe ich von original 69 auf bereits 74 gewechselt. Bist dir sicher, dass es funktioniert?

74 ist noch zu klein bei einem endrosselten d50b0 motor sollte man eine düse um 85 wählen.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

danke, ich habe die CDI bestellt, ich gebe dir Bescheid, ob es bei der neuen Aprilia SX50 Baujahr 2018 auch funktioniert

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Stunden schrieb Dlawso:

danke, ich habe die CDI bestellt, ich gebe dir Bescheid, ob es bei der neuen Aprilia SX50 Baujahr 2018 auch funktioniert

Wenn es bei den derbi modellen funktionier geht es bei aprilia / gilera auch 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Racing-Niki, ich habe die CDI bekommen, schaut komplett anders aus als die Originale. Die Originale hat nur 2 Kabelanschlüsse, die Bestellte hat 4 Anschlüsse. Sie ist auch um einiges größer. Kannst du mir jetzt nochmals weiterhelfen. Du warst dir  ja sicher, dass sie passen wird. Danke.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Stunden schrieb Dlawso:

Hallo Racing-Niki, ich habe die CDI bekommen, schaut komplett anders aus als die Originale. Die Originale hat nur 2 Kabelanschlüsse, die Bestellte hat 4 Anschlüsse. Sie ist auch um einiges größer. Kannst du mir jetzt nochmals weiterhelfen. Du warst dir  ja sicher, dass sie passen wird. Danke.

Lade mal fotos hoch von beiden anschlüssen und von den beiden cdis 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo, ich habe dir beide DCI´s fotografiert. Die Originale hat 2 Anschlüsse mit einem grünen Kabel und einem schwarzen Kabel. Das Zündkabel (schwarze dicke) geht dann direkt von der CDI zur Zündkerze. Was sagst du dazu?  Oder kann mir sonst jemand helfen. Mein Freund hat eine Rieju 50ccm, Baujahr 2017.  Ich habe von Ihm die CDI ausgebaut, weil die hat auch nur 2 Anschlüsse, und mein Moped dreht deshalb auch nicht mehr Umdrehungen und riegelt bei . Bei Ihm dreht die Rieju aber voll durch. Ich glaube, dass es nicht an der CDI liegt, sondern im Steuerungskasten.

Für Meinungen bin ich sehr dankbar.

IMG_20180517_073142_resized_20180517_092539317.jpg

IMG_20180517_073206_resized_20180517_092539105.jpg

IMG_20180517_073400_resized_20180517_092538960.jpg

IMG_20180517_073414_resized_20180517_092539533.jpg

IMG_20180517_073437_resized_20180517_092538757.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hinter dem grünen Anschluss befindet sich noch ein Stecker mit einem schwarzen Kabel, das sieht man hier am Foto nicht, weil ich die CDI nicht nochmals ausbauen wollte.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden