Recommended Posts

Hallo, ich bin neu und hab mit diesem Forum noch keine Erfahrung.
Mein Sohn hat sich eine generic Trigger sm 50 gebraucht gekauft. Lief am Anfang auch ganz gut doch dann gab's Probleme mit dem Vergaser. Wir haben dann festgestellt das ein pwk 30 verbaut war. 
Also haben wir einen17,5 dellorto drauf gemacht. Es hängt auch ein Sportluftfilter dran. Deswegen hab ich mit ner 90 er Hd angefangen. Sprang mit Choke an lief aber nur stotternd. Also hab ich ne 88er Hd probiert. Moped sprang an und fuhr auch gut. Lediglich das standgas war zu wenig, also Luftschraube reingedreht bis das standgas gut war. Jetzt ist aber das Problem, das ab halb Gas macht der Motor nur noch boahhh und will ausgehen.was hab ich übersehen? Bin leider auch nur Laie. Die Nadel hängt von 4 Kerben in der 2. Von oben, also schon fast ganz unten. Ich hab grad kein Plan ob ich sie noch tiefer hängen, ne kleinere Hd probieren soll oder liegt es einfach nur an der Gemisch Schraube? Bin über jeden Tipp dankbar!

Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb Rob77:

Hallo, ich bin neu und hab mit diesem Forum noch keine Erfahrung.
Mein Sohn hat sich eine generic Trigger sm 50 gebraucht gekauft. Lief am Anfang auch ganz gut doch dann gab's Probleme mit dem Vergaser. Wir haben dann festgestellt das ein pwk 30 verbaut war. 
Also haben wir einen17,5 dellorto drauf gemacht. Es hängt auch ein Sportluftfilter dran. Deswegen hab ich mit ner 90 er Hd angefangen. Sprang mit Choke an lief aber nur stotternd. Also hab ich ne 88er Hd probiert. Moped sprang an und fuhr auch gut. Lediglich das standgas war zu wenig, also Luftschraube reingedreht bis das standgas gut war. Jetzt ist aber das Problem, das ab halb Gas macht der Motor nur noch boahhh und will ausgehen.was hab ich übersehen? Bin leider auch nur Laie. Die Nadel hängt von 4 Kerben in der 2. Von oben, also schon fast ganz unten. Ich hab grad kein Plan ob ich sie noch tiefer hängen, ne kleinere Hd probieren soll oder liegt es einfach nur an der Gemisch Schraube? Bin über jeden Tipp dankbar! 

Welches Restsetup war mit dem 30er pwk drinnen?

Link zum Beitrag
Auf anderen Seiten teilen

Moin, was meinst du mit Rest Setup? Der Vorbesitzer hatte mal nen 90er Topf drauf und hatte den originalen wieder drauf gemacht. Drosseln sind glaub ich alle draußen. Mehr weiß ich leider nicht. Wenn du was spezielles meinst beschreib es bitte, dann guck ich nach. Aber schon mal vielen Dank für die schnelle Reaktion.

Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Stunden schrieb Rob77:

Hallo, ich bin neu und hab mit diesem Forum noch keine Erfahrung.
Mein Sohn hat sich eine generic Trigger sm 50 gebraucht gekauft. Lief am Anfang auch ganz gut doch dann gab's Probleme mit dem Vergaser. Wir haben dann festgestellt das ein pwk 30 verbaut war. 
Also haben wir einen17,5 dellorto drauf gemacht. Es hängt auch ein Sportluftfilter dran. Deswegen hab ich mit ner 90 er Hd angefangen. Sprang mit Choke an lief aber nur stotternd. Also hab ich ne 88er Hd probiert. Moped sprang an und fuhr auch gut. Lediglich das standgas war zu wenig, also Luftschraube reingedreht bis das standgas gut war. Jetzt ist aber das Problem, das ab halb Gas macht der Motor nur noch boahhh und will ausgehen.was hab ich übersehen? Bin leider auch nur Laie. Die Nadel hängt von 4 Kerben in der 2. Von oben, also schon fast ganz unten. Ich hab grad kein Plan ob ich sie noch tiefer hängen, ne kleinere Hd probieren soll oder liegt es einfach nur an der Gemisch Schraube? Bin über jeden Tipp dankbar!

Ist der originale Auspuff oben? Wenn nicht, ist eine 88er Hd mit Sportluftfilter und vollentdrosselt viel zu klein. Würde da eher in Richtung 100-105 gehen. Mit dem Ori Auspuff und Sportluftfilter würde ich auch in Richtung 95 gehen, 88 kommt mir schon etwas klein vor

Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb Rob77:

Jetzt kommt der Laie...wie erkenn ich nen ori Auspuff?

Er ist schwarz lackiert und nicht silber oder so. Außerdem ist er kurz nach dem Zylinderauslass nochmal zusammengeschraubt und der Endschalldämpfer geht mittig unter dem Heck hinten durch. Man würde ihn auch an der Lautstärke erkennen, aber ich nehme an du weißt nicht wie sich ein Sportauspuff anhört. Hab ein Bild von einer originalen Generic angefügt, da sieht man auch den Auspuff drauf

7CC4C1DA-200D-4040-8983-AB9C8441783B.png

Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Minute schrieb Rob77:

Hab grad mal nachgeschaut in dem Pwk 30 war ne 125er HD falls das eine Hilfe ist. 

15419382378701845103814.jpg

1541938273676-2057711932.jpg

Ja, das ist der ori Auspuff. Eine 125er Düse ist da viel viel viel zu groß. Probier mal mit dem 17,5er Dellorto eine 95er Düse, also ungefähr in dem Bereich

Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Stunden schrieb Rob77:

Hallo, ich bin neu und hab mit diesem Forum noch keine Erfahrung.
Mein Sohn hat sich eine generic Trigger sm 50 gebraucht gekauft. Lief am Anfang auch ganz gut doch dann gab's Probleme mit dem Vergaser. Wir haben dann festgestellt das ein pwk 30 verbaut war. 
Also haben wir einen17,5 dellorto drauf gemacht. Es hängt auch ein Sportluftfilter dran. Deswegen hab ich mit ner 90 er Hd angefangen. Sprang mit Choke an lief aber nur stotternd. Also hab ich ne 88er Hd probiert. Moped sprang an und fuhr auch gut. Lediglich das standgas war zu wenig, also Luftschraube reingedreht bis das standgas gut war. Jetzt ist aber das Problem, das ab halb Gas macht der Motor nur noch boahhh und will ausgehen.was hab ich übersehen? Bin leider auch nur Laie. Die Nadel hängt von 4 Kerben in der 2. Von oben, also schon fast ganz unten. Ich hab grad kein Plan ob ich sie noch tiefer hängen, ne kleinere Hd probieren soll oder liegt es einfach nur an der Gemisch Schraube? Bin über jeden Tipp dankbar!

wichtig währe zum wissen obe evtl andere teile vom motor nicht original sind? ist z.B ein sportpott oben? oder ein anderer zyli? 

nütze die sufu im forum da findest genaue Anleitungen zum abstimmen deines Mopeds 

 

edit: da es der ori Auspuff ist probiere düsen zwischen 88-96 

bearbeitet von Gilera smt50
Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Minute schrieb Sxlzstäbchen:

Ja, das ist der ori Auspuff. Eine 125er Düse ist da viel viel viel zu groß. Probier mal mit dem 17,5er Dellorto eine 95er Düse, also ungefähr in dem Bereich

Dankeschön, Ja du vermutest richtig, ich wüsste nicht wirklich wie sich ein Sportauspuff anhört😂 danke für den Tipp, ich probiere es nachher gleich mal aus und melde mich wieder!

Link zum Beitrag
Auf anderen Seiten teilen
vor 10 Minuten schrieb Gilera smt50:

wichtig währe zum wissen obe evtl andere teile vom motor nicht original sind? ist z.B ein sportpott oben? oder ein anderer zyli? 

nütze die sufu im forum da findest genaue Anleitungen zum abstimmen deines Mopeds 

 

edit: da es der ori Auspuff ist probiere düsen zwischen 88-96 

Soweit ich weiß ist der ori Zylinder drauf.  Der rest sieht für mich relativ original aus, außer das der Vorbesitzer die Ölpumpe abgeklemmt hat und wir gemisch tanken 1:50. Dir auch erstmal dankeschön. Melde mich, sobald ich Ergebnisse hab.

Link zum Beitrag
Auf anderen Seiten teilen

gibts probleme mit dem öltank oder wieso tankt ihr gemisch?

Mit dem ori auspuff, also dem der jetzt drauf ist und nem sport luffi würd ich sagen ne 95er hd rein und wenn sie noch immer ein bisschen zu mager läuft, immer mit 2 hd größen ran tasten.

 

weißt du ob der kat drin ist? (ist so eine art "filter" aus metall die zwischen den 2 teilen des krümmers mit eingeschraubt ist)

Link zum Beitrag
Auf anderen Seiten teilen

Ich weiß ehrlich gesagt nicht warum der Vorbesitzer das Öl abgeklemmt hat. Es erschien mir einfacher das so zu übernehmen damit das Ding erstmal läuft. Bin nicht sehr erfahren mit der ganzen Materie. Zwischen den beiden Krümmerteilen ist nix dazwischen. Die zwei Teile sind ohne jegliche Dichtung etc mit 3 Schrauben zusammen. Mach mich jetzt mal an die Düsen.

Link zum Beitrag
Auf anderen Seiten teilen
vor 7 Stunden schrieb Rob77:

Hallo, ich bin neu und hab mit diesem Forum noch keine Erfahrung.
Mein Sohn hat sich eine generic Trigger sm 50 gebraucht gekauft. Lief am Anfang auch ganz gut doch dann gab's Probleme mit dem Vergaser. Wir haben dann festgestellt das ein pwk 30 verbaut war. 
Also haben wir einen17,5 dellorto drauf gemacht. Es hängt auch ein Sportluftfilter dran. Deswegen hab ich mit ner 90 er Hd angefangen. Sprang mit Choke an lief aber nur stotternd. Also hab ich ne 88er Hd probiert. Moped sprang an und fuhr auch gut. Lediglich das standgas war zu wenig, also Luftschraube reingedreht bis das standgas gut war. Jetzt ist aber das Problem, das ab halb Gas macht der Motor nur noch boahhh und will ausgehen.was hab ich übersehen? Bin leider auch nur Laie. Die Nadel hängt von 4 Kerben in der 2. Von oben, also schon fast ganz unten. Ich hab grad kein Plan ob ich sie noch tiefer hängen, ne kleinere Hd probieren soll oder liegt es einfach nur an der Gemisch Schraube? Bin über jeden Tipp dankbar!

Ich würde mal die nadel weiter raufsetzten allso den nadelclip weiter nach unten damit mehr sprit durchkommt.

Link zum Beitrag
Auf anderen Seiten teilen

So, Testergebnis...hab mit der 92 HD weitergemacht. Probefahrt war eigentlich ganz gut. im 6.Gang bei Vollgas hat sie ganz leicht gestottert als ich bei ca 65 kmh war. Bin ca 6km gefahren und dachte das sie warm genug ist und hab den Choke raus gemacht. An der nächsten Ampel ist sie dann abgesoffen und es lief Sprit aus den überlaufen. Das liegt aber nicht an der Düse, oder? Ich vermute das beim zusammen bauen in der Werkstatt iwie Dreck rein gekommen ist. Jedenfalls hab ich jetzt nach 4 km Moped schieben mächtig Muskelkater 😄

bearbeitet von Rob77
Link zum Beitrag
Auf anderen Seiten teilen
vor 57 Minuten schrieb Derbi Senda2018:

Hats aus der Schwimmerkammer rausgesaftelt?

Es kam aus dem rechten Überlauf am Vergaser. Da hörts dann leider bei mir auf, ob das die schwimmerkammer ist. Als ich den Benzinhahn zu gedreht hatte hat's jedenfalls aufgehört. Hatte an Ort und stelle den Benzinschlauch abgemacht, die schwimmerkammer aufgeschraubt und mit dem Mund mal grob durchgeblasen. An der schwimmerkammerwand haben 4 Metalspäne oder so was geklebt. Hab ich entfernt und alles wieder zusammen gebaut, Schlauch dran und es war erstmal wieder dicht. Aber vermutlich ist Sprit in den Motor gelaufen, beim Startversuch hat es aus dem Krümmer getropft. Und weil ich die ZK nicht rausdrehen konnte um ihn frei zu kicken musste ich dann halt schieben. Ich werd heut Abend noch den Vergaser zerlegen, reinigen und alles ordentlich mit Druckluft durchpusten. Dann kann ich morgen Abend hoffentlich weiter machen. Ich arbeite leider von 8 bis manchmal 19 Uhr. Dauert also, bis ich weitere Ergebnisse berichten kann. Soll ich denn dann eigentlich eine noch größere HD probieren oder die 92er erstmal drin lassen?

Link zum Beitrag
Auf anderen Seiten teilen
vor 41 Minuten schrieb Rob77:

Es kam aus dem rechten Überlauf am Vergaser. Da hörts dann leider bei mir auf, ob das die schwimmerkammer ist. Als ich den Benzinhahn zu gedreht hatte hat's jedenfalls aufgehört. Hatte an Ort und stelle den Benzinschlauch abgemacht, die schwimmerkammer aufgeschraubt und mit dem Mund mal grob durchgeblasen. An der schwimmerkammerwand haben 4 Metalspäne oder so was geklebt. Hab ich entfernt und alles wieder zusammen gebaut, Schlauch dran und es war erstmal wieder dicht. Aber vermutlich ist Sprit in den Motor gelaufen, beim Startversuch hat es aus dem Krümmer getropft. Und weil ich die ZK nicht rausdrehen konnte um ihn frei zu kicken musste ich dann halt schieben. Ich werd heut Abend noch den Vergaser zerlegen, reinigen und alles ordentlich mit Druckluft durchpusten. Dann kann ich morgen Abend hoffentlich weiter machen. Ich arbeite leider von 8 bis manchmal 19 Uhr. Dauert also, bis ich weitere Ergebnisse berichten kann. Soll ich denn dann eigentlich eine noch größere HD probieren oder die 92er erstmal drin lassen?

also ich glaub dir ist der schwimmer hängen geblieben so hört sich das für mich zumindest an .

wenn sie bei vollgas stottert mach mal eine 90er rein dann sollte es gehen falls sie dir dann untenrum absäuft hängst die nadel einfach höher also clip eine stufe runter setzen

 

Link zum Beitrag
Auf anderen Seiten teilen
vor 12 Minuten schrieb Rob77:

Kurzes Update. Nachdem ich nun gefühlt nen Liter Sprit rausgekickt hab ist mir das Moped umgefallen und hat den großen Zeh erwischt. Mächtige Delle vom Schalthebel neben dem Gelenk. Melde mich wieder sobald die Schwellung mich wieder auftreten lässt und ich weiter machen kann.💩

uh hahaha gute Besserung ;)

Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Lädt...