Melde dich an, um diesem Inhalt zu folgen  
apriliasx50cent

Partition geschrottet!

Recommended Posts

Hey!

Also ich hab auf meinem laptop 2 partitionen und die einen geht seit kurzem nicht mehr! Am anfang kam da immer so ne nevige meldung das irgendeine hardware entdeckt wurde und so ein feld das aufforderte zum instalieren der hardware. heut hats mir gereicht - ich hab sie halt installiert und dann kam auf einmal bluescreen und der computer ist abgestürzt! die selbe meldung ist schon öfters gekommen aber da hat dann wieder alles geklappt nach dem hoch fahren! Jetzt geht gar nichts mehr sobald ich mich da anmelde kommt der bluescreen und dder compi is down!

Ich hab schon versucht das Problem von dieser(der anderen) partition zu beheben aber ich weis nicht wie! Also zugreifen kann ich von dieser partition noch! Weis jemand wie ich auf die installierten sachen der anderen partition zugreifen kann und die deinstalieren?

Und wenns nicht mehr anderst geht und ich neu afusetzen muss: kann ich da nur die eine partition neu aufsetzen oder müssen gleich beide neu aufgesetzt werden? müsst schon gehen nur die eine oder?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

starte mal im abgesicherten modus

du brauchst nur eine bootfähige partition auf der ein windows/oder sonstiges ist

in der arbeit booten wir immer mit einem kanotix wenn eine festplatte abgekakt ist, dann daten sichern und neu aufsetzen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

was must da drücken um in den abgesichrten modus zu kommen?

Und wie bootet man? Un für was ist das gut?

bearbeitet von apriliasx50cent

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

:D

Booten = Startvorgang, Betriebsystem (Kernl etc) wird in den Ram gezogen.

Drück einfach die ganze zeit F8 sobald der Pc eingeschaltet wird. ( nicht gedrückt halten sondern immer wieder drücken) dann kommst du ins Startmenü orso.

Abgesicherter Modus --> Booten

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ok ich hab jetzt mal im abgesicherten modus gestartet! hab aber die angebliche hardware, die ich installiert habe nicht gefunden! Dann hab ich einfach warlos softwaren deinstalliert und filme gelöscht und jetzt gehts wieder! meint ihr das ist daran gelegen das die partition schon fast voll war?

Und jetzt beim wieder starten hat mein AV 3 infostelaer und ein hacktool gelöscht! Meint ihr jemand auf der welt hat jetzt schon all meine pws?

Naja auf jeden fall danke für eure hilfe! Ich glaube ich werd aber trotzdem neu aufsetzten! also nur um sicher zu gehen: es ist schon möglich nur die eine partition neu aufzusetzen oder? Ich hab ja auch zwei mal windows installiert und nicht beides unter einem mal gemacht!

bearbeitet von apriliasx50cent

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn mich nicht alles täuscht ist das einzelne Formatieren von Partitionen nicht möglich. Müsstest du einfach mal probieren.

MFG :crusin:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

oja ist möglich, nur wenn du die partition formatieren willst auf der dein jetztiges betriebssystem oben ist das gerade läuft kommt eine fehlermeldung logischerweise

geht entweder im windows oder mit partition magic oder einem anderen partition manager. schreib dir aber vorher die ungefähre grösse auf von der partition, nicht das du die falsche erwischst

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen