JayShit

Mitglied
  • Gesamte Inhalte

    23
  • Benutzer seit

  • Letzter Besuch

Ansehen in der Community

0 Neutral

Über JayShit

  • Rang
    Einsteiger

Previous Fields

  • Fahrzeug
    Yzfr 125 / generic t
  • Baujahr
    2015 / 2016

Letzte Besucher des Profils

Der "Letzte Profil-Besucher"-Block ist deaktiviert und wird anderen Benutzern nicht angezeit.

  1. JayShit

    Loch im kolben ursache ?

    Ich habe jetz den neuen zylinder mit kolben angebaut es lässt sich aber kaum kicken als würde irgendwas blockieren ich glaube die teile wo am kolben weggesprengt wurden hängen da irgendwie drin
  2. JayShit

    Loch im kolben ursache ?

    Okay ich schau mal , vielen dank.
  3. JayShit

    Loch im kolben ursache ?

    Wo ist das polrad und was ist win stator umd wie soll ich ihn drehen?
  4. JayShit

    Loch im kolben ursache ?

    Ja mit ölpumpe und ich habe eine br8es zümdkerze die war auch original drinne habe jetz noch eine b9es Zk gekauft der zylinder ist ein Motoflow 70ccm grauguss zylinder , der auspuff ist ein turbokit chromado sportauspuff und ich benutze den originalen vergaser mit einer größeren hauptdüse .
  5. JayShit

    Loch im kolben ursache ?

    Ja ich hatte öfter fehlzündungen wie stelle ich den zündzeitpunkt ein ?
  6. JayShit

    Loch im kolben ursache ?

    Hallo habe auf einen originalen am 6 mineralli motor einen 70ccm zylinder und sportauspuff gemcht jetz habe ich ein loch im kolben. woran kann das liegen habe einen neuen kolben hier und weiß nicht woran es liegt und eine kältere Zk habe ich gekauft.Das moped ist eine ksr moto tr 50
  7. JayShit

    Ksr moto /generic trigger

    ABer die zk wird doch nass muss man da nicht kleiner holen ?
  8. JayShit

    Ksr moto /generic trigger

    Hallo, ich habe bei meiner ksr moto tr 50 sm einen 70ccm motoflow zylinder verbaut und eine turbokit chromado Auspuffanlage dazu noch eine offene cdi und eine größere hauptdüse von vermutlich größe 95 auf 105. Sie ist angesprungen und gefahren doch nach paar min fahren hat sie dann beim hochdrehen gestottert und nur im unteren drehzahlbereich normal gefahren . Dann habe ich wieder die 95er originale hauptdüse dran gemacht dann ist sie angesprungen und im standgas gelaufen doch wenn ich gas gebe ist sie ausgegangen. achso und die zündkerze ist ganz schwarz. danke für eure hilfe
  9. JayShit

    Ksr moto/generic trigger zündkerze nass

    Habe jetz den nadelclip er war auf der 2 untersten stufe habe ihn auf die unterste stufe gemacht und die 95er HD die originale eingebaut jetz springt sie an aber wenn ich gasgebe geht sie aus und sie pufft immer aus dem auspuff hört sich an als würde drück entstehen oder sowas
  10. JayShit

    Ksr moto/generic trigger zündkerze nass

    Soll ich nochmal die originale 95er hauptdüse einbauen ? Wie macht man das mit der teillastnadel ? Die zündkerze ist schwarz wenn ich sie mit dem tuch abwische ist sie wieder sauber . Der ass und ansaugschlauch sind in ordnung und den membranblock kann ich nicht ansehen weil die 4 schrauben über dem membranblock da ist eine mit einem runden kopf so eine sicherungs schraube die ich schon oft versucht habe auf zu bekommen aber nicht aufbekomme.
  11. JayShit

    Ksr moto/generic trigger zündkerze nass

    Danke für deine antwort hatte vorher ziemlich sicher eine 95er HD jetz mit turbokit chromado auspuff anlage und 70ccm motoflow zylinder eine 105er HD sie ist auch mit der 105er gelaufen am anfang normal doch dann immer wenn ich hoch drehe hat es gestottert und ich bin gar nicht richtig vorangekommen es hat sich so angefühlt als will das moped aber es geht nicht ,der Vergaser ist original ich glaube 19mm und falls das wichtig is ein zündfunken ist da bild von vergaser und originaler Hauptdüse :
  12. JayShit

    Ksr moto/generic trigger zündkerze nass

    Hab nachgesehen ist alles noch in ordnung
  13. Hallo ich habe bei meiner Ksr moto tr 50 sm competition nach einem kolbenfresser einen 70ccm zylinder und einen turbokit chromado auspuff angebaut vergaser usw ist original nur die 95er HD habe ich durch eine 105er getauscht das moped is gelaufen nur nach 5min fahren fängt es bei hoher drehzahl an zu stottern und beschleunigt nicht mehr dann ist sie einfach ausgegangen und wenn ich sie wieder angemacht habe ist die im standgas gelaufen aber sobald ich gas gebe ist sie wieder ausgegangen. Dann hab ich sie 1tag stehen lassen unf jetz springt sie garnicht mer an und die zündkerze wird immer nass (zündfunken ist da ) dann trockne ich sie schraub sie rein kicke und sie ist wieder nass . danke für eure hilfe
  14. JayShit

    Ksr moto 50sm 70ccm motoflow zylinder

    Danke für eure Hilfe läuft alles perfekt !