Melde dich an, um diesem Inhalt zu folgen  
Dschingi124

Dellorto 19mm PHBG nicht Gas nicht an

Recommended Posts

Grüß euch!

Habe leider ein Problem.

Hab mir nen Dellorto 19mm PHBG Vergaser bestellt und mein Vater wollte ihn mir heute einbauen.

Er ist gelernter Mechaniker und versteht noch einiges von seinem Fach^^. Jetzt ist er eingebaut und es funktioniert aber nicht wie es soll. Das Zündkerzenbild ist viel zu mager also komplett Weiß, aber es raucht als wenn es viel zu fett wäre. Anspringen tut sie schön, dan läuft sie kurz total schön, stottert nicht, dreht schön hoch doch aufeinmal nimmt sie einfach das Gas nicht mehr an und säuft so ziemlich ab. Wir haben jetzt schon ca 3 Stunden versucht ihn anders einzustellen, mit anderen Düsen, haben schon alle Düsen vom Düsenset probiert ( 78 bis 96 ) und eine 105er haben wir auch schon probiert aber es wird einfach nicht besser. Habens auch ohne Luffi probiert aber das machte auch keinen Unterschied. Kann es vielleicht daran liegen das ich momentan den ORIGINAL Auspuff oben habe?

Bitte helft mir, bin schon am verzweifeln :(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ne, die Resonanzraumverengung die jeder "Kat" nennt is noch drinnen xD

Hab ja auch schon 70er bis 80er Düsen probiert.

bearbeitet von Dschingi124

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Stimmt das könnte auch sein, weil der Kühlwasserschlauch war zu kurz jetzt haben wir einfach mit irgendeinen Schlauch improvisiert.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Jop hattest Recht, Kühlwasser ist fast leer xDD.

Hab zwar schon viel gepfuscht, aber sowas is mir ja noch nie passiert xD

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So ok, das mitn Kühlwasser währe gelöst, aber ich hab noch immer das Problem das ich nicht mehr als 1/8 Gas geben kann, wenn ich mehr Gas gebe wird einfach kein Gas mehr angenommen. Habe so ziemlich alle Düsen von 50 - 105 durchprobiert aber es ändert sich fast garnichts. :(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
So ok, das mitn Kühlwasser währe gelöst, aber ich hab noch immer das Problem das ich nicht mehr als 1/8 Gas geben kann, wenn ich mehr Gas gebe wird einfach kein Gas mehr angenommen. Habe so ziemlich alle Düsen von 50 - 105 durchprobiert aber es ändert sich fast garnichts. :(

Setup ?

Mfg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Was passiert, wenn du mehr Gas gibst? Macht der Motor dann so ein "möööööhh"-Geräusch als wär das Gemisch zu mager, oder stottert er? Oder ganz was anderes?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Es macht so "blüüüüub" wenn ich vollgas gebe, also wenn ich schnell vollgas gebe, wenn ich langsam gas gebe bis ich anschlag gehts wunderschön, aber wenn ich schnell rüberdreh machts das geräusch und dann rührt sich nichts mehr

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Klingt fast nach zu mager... Wird's besser, wenn du beim Gasaufreißen den Choke ziehst?

Schau auch mal, ob Benzin in der Schwimmerkammer ist.

bearbeitet von Paul_

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

das ähnliche Problem habe ich auch (Dellorto PHBG 19 102HD, 70ccm airsal sport, ori pot) wenn ich unter last vollgas gebe macht es (möööööö) und stierbt ab auch wenn ich von 3/4 gas auf vollgas gebe (bergab bei 70km/h) macht es das selbe

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich war vorgestern in der Werkstatt und die sagten zu mir, das ich mir n Sportpott kaufen soll, und sie haben mir empfohlen mir ein ganzen vergaserset zu kaufen mit MMB Stutzen und Vergaser, kann nämlich sein das die Kombination einfach nicht zusammenpasst.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

sorry dass ich mich hier so einmische , hab ein ähnliches problem

mir wurde beim setup

TK Chromado

Airsal 70cc Sport

19mm Dello

die HD 95/98 empfohlen

hatt ich aber im Moment nich , und jetz fahr ich mit 92 + Choke gezogen.

dreht 1/4 // Vollgas beides hoch sehr schön , aber nur bis ca. 7000 RPM

danach verschluckt er nur noch

92 + Choke statt 95 zu fett ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hab jetzt Giannelli oben, wurde aber nur n bischen besser :(

Ich denke momentan dass ich vllt irgendwas vom Gaser nicht richtig angeschlossen habe, weiss irgendwer von euch wo ich einen Plan oder ne Anleitung finde?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Hab jetzt Giannelli oben, wurde aber nur n bischen besser :(

Ich denke momentan dass ich vllt irgendwas vom Gaser nicht richtig angeschlossen habe, weiss irgendwer von euch wo ich einen Plan oder ne Anleitung finde?

mach n bild von deim gaser und ich sag dir alle anschlüsse^^

bzw klick den Link

http://igtfy.com/?q=Vergaser+Anschl%C3%BCsse

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Lädt...
Melde dich an, um diesem Inhalt zu folgen